开源中国

我们不支持 IE 10 及以下版本浏览器

It appears you’re using an unsupported browser

为了获得更好的浏览体验,我们强烈建议您使用较新版本的 Chrome、 Firefox、 Safari 等,或者升级到最新版本的IE浏览器。 如果您使用的是 IE 11 或以上版本,请关闭“兼容性视图”。
Corretto首页、文档和下载 - OpenJDK 发行版 - 开源中国社区
全部项目分类
我要评价
GPL
Java
跨平台
Amazon
分享
收藏
13 人收藏
收录时间:2018-11-15
Corretto 详细介绍

Amazon Corretto 是一个免费的、支持跨平台的 OpenJDK 发行版。

Corretto 支持多种平台,可以在云端与本地计算机上运行。目前,Amazon Linux 2、Windows、macOS 平台和 Docker 镜像都提供了与 OpenJDK 8 对应的 Corretto 8 预览版。每个 Corretto 版本上都会运行技术兼容性工具包(Technology Compatibility Kit,TCK),以确保与 Java SE 平台相兼容。在不使用到 OpenJDK 中没有的功能(例如 Java Flight Recorder)的情况下,Corretto 完全可以直接作为 Java SE 发行版的替代品。Amazon 计划在 2019 年将 Corretto 作为Amazon Linux 2 上的默认 OpenJDK。

Corretto

选择将代码托管在码云
你还在等什么

可能是中国最大最好的代码托管平台


大家对 Corretto 的评论 (全部 8 条评论)
{{repayCom.userName}}
一个大土豆
<div class='ref'><div class='ref'><div class='ref'><h4>引用来自“昨夜今夕”的评论</h4>看到这个,突然想到oracle jdk11要收费了,突然想知道,开源中国用的是jdk哪个版本,8吗?是open jdk吗?如果是oracle jdk,升级到11,会考虑换成open jdk吗?</div><h4>引用来自“一个大土豆”的评论</h4>谁跟你说jdk11要收费了? 传谣传的也太明显了吧?</div><h4>引用来自“liangfj”的评论</h4>这是真的,oracle jdk11不能商业用途,自己多了解再来说是否谣言</div>是用OpenJDK oracle build不是一样用嘛?还给6个月维护期。 不允许商用的oracle jdk是因为里面带了付费产品flight record之类。
liangfj
<div class='ref'><div class='ref'><h4>引用来自“昨夜今夕”的评论</h4>看到这个,突然想到oracle jdk11要收费了,突然想知道,开源中国用的是jdk哪个版本,8吗?是open jdk吗?如果是oracle jdk,升级到11,会考虑换成open jdk吗?</div><h4>引用来自“一个大土豆”的评论</h4>谁跟你说jdk11要收费了? 传谣传的也太明显了吧?</div>这是真的,oracle jdk11不能商业用途,自己多了解再来说是否谣言
一个大土豆
<div class='ref'><h4>引用来自“昨夜今夕”的评论</h4>看到这个,突然想到oracle jdk11要收费了,突然想知道,开源中国用的是jdk哪个版本,8吗?是open jdk吗?如果是oracle jdk,升级到11,会考虑换成open jdk吗?</div>谁跟你说jdk11要收费了? 传谣传的也太明显了吧?
蓝黑色的梦
行动很快,我在github上下了两天没下来
东方星痕
#jvms# 已提供#Corretto#的下载
顶部