Gradle 4.8 RC 1 发布,新增依赖锁定功能 - 开源中国社区
Gradle 4.8 RC 1 发布,新增依赖锁定功能
达尔文 2018年05月16日

Gradle 4.8 RC 1 发布,新增依赖锁定功能

达尔文 达尔文 发布于2018年05月16日 收藏 0

Gradle 4.8 RC 1 已发布。Gradle 是一个基于 Apache Ant 和 Apache Maven 概念的项目自动化构建工具,支持依赖管理和多项目,类似 Maven,但比之简单轻便。它使用一种基于 Groovy 的特定领域语言来声明项目设置,而不是传统的 XML。

这个Gradle版本具有依赖锁定功能:一种锁定依赖版本的机制,允许构建在动态版本或版本范围内重现。

改进:

更多内容请查看发布主页

下载地址:

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Gradle 4.8 RC 1 发布,新增依赖锁定功能
分享
评论(2)
最新评论
0
太慢了点。
0
我只问一句
瞎鸡巴下wrapper改了没
顶部